大智慧实用短线抢筹指标公式

2020-04-11 14:46:40
分享到:

CJ:=(H+L+2*O+3*C)/7;

线:SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,3,1),colorffffff;

DK:=INTPART(276/POW(DATATYPE+0.3,2)-1.1);

DN:=if(DK<5,5,DK);

短筹:SMA(SMA((PWINNER(36,66*CJ/100)+0.618*PWINNER(18,86*CJ/100))*61.8,1.2*dn,0.41*DN),2.2*DN,2.2*DN-1),linethick2,coloryellow;

抢筹:=if(slope(短筹,0.4*DN)>=0,slope(短筹,0.4*DN)*POW(0.61*DN,1.5),0);

活筹:=0.28*短筹+4.62*抢筹-3;

TT:=(HHV(atan(slope(活筹,0.6*DN)*0.58)*180/3.14159,0.6*DN)+1.11*短筹)/1.916;

屯:=SMA(TT,2.4*DN,0.6*DN);

屯筹:(2.28*HHV(屯,1.6*DN)+SMA(屯,2.4*DN,1))/2.801,COLORFFff00;

PARTLINE(屯筹,slope(屯筹,0.4*DN)>0),colorred,linethick3;

PARTLINE(屯筹,slope(屯筹,0.4*DN)<=0),colorgreen,linethick3;

QL:=(抢筹*0.8+slope(短筹,0.4*DN)*(60-短筹)*0.75+slope(屯筹,0.6*DN)*(88-屯筹)*0.45+slope(屯,0.6*DN)*(屯-100)*0.2)*pow(短筹*DN/429,0.5);

潜筹:=if(slope(QL,1.6*DN)>0,0.22*SMA(QL,2.4*DN,2.4*DN-1)+0.44*HHV(QL,1.6*DN)-4,0);

潜伏期:=BARSLAST(cross(40,潜筹));

DRAWICON(CROSS(线,50),47,10);

DRAWICON(屯筹<2.5 AND 潜筹<1.5,0,10);

DRAWICON(屯>80 AND 屯筹>70 AND 线>88,105,11);

DRAWICON(CROSS(屯,短筹) AND 短筹<15 AND 屯筹<15,5,1);

DRAWICON(CROSS(屯筹,线) AND 屯筹>80 ,85,2);

DRAWICON(COUNT(潜伏期>REF(潜伏期,1),4)=4 AND 潜筹<屯筹 AND 屯筹<80 AND BETWEEN(短筹,10,90) AND 短筹>REF(短筹,1)AND 屯筹>10 AND 屯筹>REF(屯筹,1),5,8);

V1:=(HHV(HIGH,5)-LLV(LOW,5));

V2:=(HHV(HIGH,9)-CLOSE);

V3:=(CLOSE-LLV(LOW,9));

V4:=V2/V1*100-70 ;

V5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

V6:=(2*C+H+L)/4;

V7:=SMA((V3/V1*100),3,1);

V8:=LLV(LOW,34);

V9:=SMA(V7,3,1)-SMA(V4,9,1);

V10:= IF(V9>100,V9-100,0);

VA:=HHV(HIGH,34);

中线涨:STICKLINE(EMA((V6-V8)/(VA-V8)*100,8)>0 AND EMA((V6-V8)/(VA-V8)*100,8)-EMA(EMA((V6-V8)/(VA-V8)*100,8),5)>=0,49,50,15,0),Color4080FF,linethick6;

中线跌:STICKLINE(EMA((V6-V8)/(VA-V8)*100,8)>0 AND EMA((V6-V8)/(VA-V8)*100,8)-EMA(EMA((V6-V8)/(VA-V8)*100,8),5)<0,49,50,15,0),ColorFF0000,linethick6;

郑重声明:东方财经网旨在传播互联网信息,该文观点仅代表作者本人,与本站无关。不构成任何投资建议,据此操作,风险自担。