大智慧赚点零花钱趋势主图指标公式

2020-04-11 14:46:51
分享到:

A1:= WMA(CLOSE,22);

A2: WMA(CLOSE,55),LINETHICK0,COLOR00FFFF;

A3:= WMA(CLOSE,34);

生命线: WMA(CLOSE,14),LINETHICK2,COLOR80FF00;

年线: WMA(CLOSE,250),LINETHICK0,POINTDOT,COLORFFFFFF;

B:= 生命线>A1 AND A1>A2 AND A2>A3;

B1:= COUNT(B,2)=1 AND REF(A2,1)<=REF(A3,1);

VV2:= REF(CLOSE,1);

VV3:= SMA(CLOSE-VV2,6,1)/SMA(ABS(CLOSE-VV2),6,1)*100;

DRAWTEXT(REF(VV3,1)>81 AND VV3<80,HIGH,'闪人↓'),COLOR00FFFF;

红包:= IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,10,-5);

动态底部:= EMA(IF(LOW<=LLV(LOW,30),SMA(ABS(LOW-REF(LOW,1)),30,1)/SMA(MAX(LOW-REF(LOW,1),0),30,1),0),3)*10;

PP:= 红包=10 AND 动态底部>10;

DRAWTEXT(PP,HIGH,'坚决买入'),COLOR00FF00;

零花钱:PP,LINETHICK0;

郑重声明:东方财经网旨在传播互联网信息,该文观点仅代表作者本人,与本站无关。不构成任何投资建议,据此操作,风险自担。